جزئیات آسیب‌پذیری

CVE-2026-49157

Apache Software Foundation Apache ActiveMQ

Apache ActiveMQ: Authenticated low-privilege Web users retain Jolokia broker-management capability by default

CVSS 3.1
8.8بالا

شرح رسمی (انگلیسی)

Incorrect Default Permissions vulnerability in Apache ActiveMQ. This issue affects Apache ActiveMQ: before 5.19.7, from 6.0.0 before 6.2.6. The default Jolokia authorization settings granted non-admin (low-privilege) web-login accounts access to Jolokia operations which allowed executing broker management operations meant for admins such as addQueue and removeQueue. Users are recommended to upgrade to version 6.2.6 or 5.19.7, which fixes the issue.

امتیازهای CVSS

امتیازنسخهمنبعبردار
8.8بالا 3.1 CISA ADP / Vulnrichment (CISA-ADP) CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

محصولات آسیب‌پذیر

فروشندهمحصولنسخه‌هامنبع
Apache Software Foundation Apache ActiveMQ v < 5.19.7 CVEProject cvelistV5 (CNA)
Apache Software Foundation Apache ActiveMQ 6.0.0 ≤ v < 6.2.6 CVEProject cvelistV5 (CNA)

منابع و راهنماها

۲
هشدار CVEهای بعدی این محصولمحصول را دنبال کنید تا آسیب‌پذیری‌های تازه را در تلگرام بگیرید.

اطلاعات

تاریخ انتشار
۱۴۰۵/۰۳/۱۱
آخرین به‌روزرسانی
۱۴۰۵/۰۳/۱۱
وضعیت
منتشرشده
صادرکننده (CNA)
apache

پیش‌بینی بهره‌برداری (EPSS)

۰٫۴۴٪
احتمال بهره‌برداری در ۳۰ روز
۳۸٫۳٪
صدک (نسبت به همه‌ی CVEها)

ارزیابی SSVC (CISA)

قابل خودکارسازی
خیر
وضعیت بهره‌برداری
ندارد
اثر فنی
کامل

ضعف‌ها (CWE)

  • CWE-276
    Incorrect Default Permissions