جزئیات آسیب‌پذیری

CVE-2026-44541

ethyca fides

Fides: DOM-based XSS vulnerability in fides.js via fides_description override

CVSS 4.0
7.0بالا

شرح رسمی (انگلیسی)

Fides is an open-source privacy engineering platform. From version 2.33.0 to before version 2.84.5, there is a DOM-based XSS vulnerability in fides.js via the fides_description override. This issue has been patched in version 2.84.5.

امتیازهای CVSS

امتیازنسخهمنبعبردار
7.0بالا 4.0 CVEProject cvelistV5 (CNA) (GitHub_M) CVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:N/VC:N/VI:N/VA:N/SC:H/SI:H/SA:N

محصولات آسیب‌پذیر

فروشندهمحصولنسخه‌هامنبع
ethyca fides >= 2.33.0, < 2.84.5 CVEProject cvelistV5 (CNA)

منابع و راهنماها

۳
هشدار CVEهای بعدی این محصولمحصول را دنبال کنید تا آسیب‌پذیری‌های تازه را در تلگرام بگیرید.

اطلاعات

تاریخ انتشار
۱۴۰۵/۰۳/۱۸
آخرین به‌روزرسانی
۱۴۰۵/۰۳/۱۹
وضعیت
منتشرشده
صادرکننده (CNA)
GitHub_M

پیش‌بینی بهره‌برداری (EPSS)

۰٫۲۹٪
احتمال بهره‌برداری در ۳۰ روز
۲۲٫۴٪
صدک (نسبت به همه‌ی CVEها)

ارزیابی SSVC (CISA)

قابل خودکارسازی
خیر
وضعیت بهره‌برداری
اثبات مفهوم
اثر فنی
جزئی

ضعف‌ها (CWE)

  • CWE-79
    Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')