جزئیات آسیب‌پذیری

CVE-2026-42318

glpi-project glpi

GLPI Vulnerable to Arbitrary Item Deletion via Planning Endpoint

CVSS 4.0
7.0بالا

شرح رسمی (انگلیسی)

GLPI is a free asset and IT management software package. Starting in version 9.5.0 and prior to versions 10.0.25 and 11.0.7, low privilege users with access to planning can delete any object in GLPI. Upgrade to 11.0.7 or 10.0.25 to receive a patch. As a workaround, disable delete rights for User's planning.

امتیازهای CVSS

امتیازنسخهمنبعبردار
7.0بالا 4.0 CVEProject cvelistV5 (CNA) (GitHub_M) CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:N/VC:N/VI:H/VA:H/SC:N/SI:N/SA:N

محصولات آسیب‌پذیر

فروشندهمحصولنسخه‌هامنبع
glpi-project glpi >= 11.0.0, < 11.0.7 CVEProject cvelistV5 (CNA)
glpi-project glpi >= 9.5.0, < 10.0.25 CVEProject cvelistV5 (CNA)

منابع و راهنماها

۲
هشدار CVEهای بعدی این محصولمحصول را دنبال کنید تا آسیب‌پذیری‌های تازه را در تلگرام بگیرید.

اطلاعات

تاریخ انتشار
۱۴۰۵/۰۳/۱۳
آخرین به‌روزرسانی
۱۴۰۵/۰۵/۳۰
وضعیت
منتشرشده
صادرکننده (CNA)
GitHub_M

پیش‌بینی بهره‌برداری (EPSS)

۰٫۳٪
احتمال بهره‌برداری در ۳۰ روز
۲۳٫۱٪
صدک (نسبت به همه‌ی CVEها)

ارزیابی SSVC (CISA)

قابل خودکارسازی
خیر
وضعیت بهره‌برداری
ندارد
اثر فنی
کامل

ضعف‌ها (CWE)

  • CWE-862
    Missing Authorization