جزئیات آسیب‌پذیری

CVE-2026-41163

containers bubblewrap

bubblewrap vulnerable to privilege escalation in setuid mode via ptrace

CVSS 4.0
8.7بالا

شرح رسمی (انگلیسی)

bubblewrap is a low-level unprivileged sandboxing tool. From version 0.11.0 to before version 0.11.2, if bubblewrap is installed in setuid mode then the user can use ptrace to attach to bubblewrap and control the unprivileged part of the sandbox setup phase. This allows the attacker to arbitrarily use the privileged operations, and in particular the "overlay mount" operation, allowing the creation of overlay mounts which is otherwise not allowed in the setuid version of bubblewrap. This issue has been patched in version 0.11.2.

امتیازهای CVSS

امتیازنسخهمنبعبردار
8.7بالا 4.0 CVEProject cvelistV5 (CNA) (GitHub_M) CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:H/VA:N/SC:N/SI:N/SA:N
7.0بالا 3.1 CVEProject cvelistV5 (CNA) (redhat-SADP) CVSS:3.1/AV:L/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H

محصولات آسیب‌پذیر

فروشندهمحصولنسخه‌هامنبع
containers bubblewrap >= 0.11.0, < 0.11.2 CVEProject cvelistV5 (CNA)

منابع و راهنماها

۵
هشدار CVEهای بعدی این محصولمحصول را دنبال کنید تا آسیب‌پذیری‌های تازه را در تلگرام بگیرید.

اطلاعات

تاریخ انتشار
۱۴۰۵/۰۲/۱۹
آخرین به‌روزرسانی
۱۴۰۵/۰۶/۱۰
وضعیت
منتشرشده
صادرکننده (CNA)
GitHub_M

پیش‌بینی بهره‌برداری (EPSS)

۰٫۲۷٪
احتمال بهره‌برداری در ۳۰ روز
۱۹٫۸٪
صدک (نسبت به همه‌ی CVEها)

ارزیابی SSVC (CISA)

قابل خودکارسازی
بله
وضعیت بهره‌برداری
ندارد
اثر فنی
جزئی

ضعف‌ها (CWE)

  • CWE-269
    Improper Privilege Management