جزئیات آسیب‌پذیری

CVE-2026-2996

maartenbelmans Advanced Product Fields for WooCommerce

Advanced Product Fields (Product Addons) for WooCommerce <= 1.6.21 - Unauthenticated Improper Input Validation to Price Bypass via Add-to-Cart POST Request

CVSS 3.1
7.5بالا

شرح رسمی (انگلیسی)

The Advanced Product Fields (Product Addons) for WooCommerce plugin for WordPress is vulnerable to Improper Input Validation in all versions up to, and including, 1.6.21. This is due to a logic flaw in the 'validate_cart_data' function. This makes it possible for unauthenticated attackers to bypass required paid addons and complete purchases at the base product price only, effectively stealing products by paying a fraction of the intended total. The vulnerability was partially patched in version 1.6.19.

امتیازهای CVSS

امتیازنسخهمنبعبردار
7.5بالا 3.1 CVEProject cvelistV5 (CNA) (Wordfence) CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N

محصولات آسیب‌پذیر

فروشندهمحصولنسخه‌هامنبع
maartenbelmans Advanced Product Fields (Product Addons) for WooCommerce v ≤ 1.6.21 CVEProject cvelistV5 (CNA)

منابع و راهنماها

۴
هشدار CVEهای بعدی این محصولمحصول را دنبال کنید تا آسیب‌پذیری‌های تازه را در تلگرام بگیرید.

اطلاعات

تاریخ انتشار
۱۴۰۵/۰۵/۳۱
آخرین به‌روزرسانی
۱۴۰۵/۰۶/۰۲
وضعیت
منتشرشده
صادرکننده (CNA)
Wordfence

پیش‌بینی بهره‌برداری (EPSS)

۰٫۵۲٪
احتمال بهره‌برداری در ۳۰ روز
۴۴٫۷٪
صدک (نسبت به همه‌ی CVEها)

ارزیابی SSVC (CISA)

قابل خودکارسازی
بله
وضعیت بهره‌برداری
ندارد
اثر فنی
جزئی

ضعف‌ها (CWE)

  • CWE-20
    Improper Input Validation