جزئیات آسیب‌پذیری

CVE-2025-69633

CVSS 3.1
9.8بحرانی

شرح رسمی (انگلیسی)

A SQL Injection vulnerability in the Advanced Popup Creator (advancedpopupcreator) module for PrestaShop 1.1.26 through 1.2.6 (Fixed in version 1.2.7) allows remote unauthenticated attackers to execute arbitrary SQL queries via the fromController parameter in the popup controller. The parameter is passed unsanitized to SQL queries in classes/AdvancedPopup.php (getPopups() and updateVisits() functions).

امتیازهای CVSS

امتیازنسخهمنبعبردار
9.8بحرانی 3.1 CISA ADP / Vulnrichment (CISA-ADP) CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

محصولات آسیب‌پذیر

فروشندهمحصولنسخه‌هامنبع
اطلاعات محصول ثبت نشده است.

منابع و راهنماها

۲
هشدار CVEهای بعدی این محصولمحصول را دنبال کنید تا آسیب‌پذیری‌های تازه را در تلگرام بگیرید.

اطلاعات

تاریخ انتشار
۱۴۰۴/۱۱/۲۴
آخرین به‌روزرسانی
۱۴۰۴/۱۱/۲۸
وضعیت
منتشرشده
صادرکننده (CNA)
mitre

پیش‌بینی بهره‌برداری (EPSS)

۰٫۴۱٪
احتمال بهره‌برداری در ۳۰ روز
۳۶٪
صدک (نسبت به همه‌ی CVEها)

ارزیابی SSVC (CISA)

قابل خودکارسازی
بله
وضعیت بهره‌برداری
اثبات مفهوم
اثر فنی
کامل

ضعف‌ها (CWE)

  • CWE-89
    Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection')