جزئیات آسیب‌پذیری

CVE-2025-65094

WBCE WBCE_CMS

WBCE CMS is Vulnerable to Privilege Escalation via Group ID Manipulation (IDOR)

CVSS 4.0
8.7بالا

شرح رسمی (انگلیسی)

WBCE CMS is a content management system. Prior to version 1.6.4, a low-privileged user in WBCE CMS can escalate their privileges to the Administrators group by manipulating the groups[] parameter in the /admin/users/save.php request. The UI restricts users to assigning only their existing group, but server-side validation is missing, allowing attackers to overwrite their group membership and obtain full administrative access. This results in a complete compromise of the CMS. This issue has been patched in version 1.6.4.

امتیازهای CVSS

امتیازنسخهمنبعبردار
8.7بالا 4.0 CVEProject cvelistV5 (CNA) (GitHub_M) CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N

محصولات آسیب‌پذیر

فروشندهمحصولنسخه‌هامنبع
WBCE WBCE_CMS < 1.6.4 CVEProject cvelistV5 (CNA)

منابع و راهنماها

۲
هشدار CVEهای بعدی این محصولمحصول را دنبال کنید تا آسیب‌پذیری‌های تازه را در تلگرام بگیرید.

اطلاعات

تاریخ انتشار
۱۴۰۴/۰۸/۲۸
آخرین به‌روزرسانی
۱۴۰۴/۰۸/۲۸
وضعیت
منتشرشده
صادرکننده (CNA)
GitHub_M

پیش‌بینی بهره‌برداری (EPSS)

۰٫۴٪
احتمال بهره‌برداری در ۳۰ روز
۳۵٪
صدک (نسبت به همه‌ی CVEها)

ارزیابی SSVC (CISA)

قابل خودکارسازی
خیر
وضعیت بهره‌برداری
اثبات مفهوم
اثر فنی
کامل

ضعف‌ها (CWE)

  • CWE-266
    Incorrect Privilege Assignment
  • CWE-285
    Improper Authorization