جزئیات آسیب‌پذیری

CVE-2025-62713

kottster kottster

Kottster app reinitialization can be re-triggered allowing command injection in development mode

CVSS 4.0
7.2بالا

شرح رسمی (انگلیسی)

Kottster is a self hosted Node.js admin panel. From versions 3.2.0 to before 3.3.2, Kottster contains a pre-authentication remote code execution (RCE) vulnerability when running in development mode. This affects development mode only, production deployments were never affected. This issue has been fixed in version 3.3.2.

امتیازهای CVSS

امتیازنسخهمنبعبردار
7.2بالا 4.0 CVEProject cvelistV5 (CNA) (GitHub_M) CVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N/E:U

محصولات آسیب‌پذیر

فروشندهمحصولنسخه‌هامنبع
kottster kottster >= 3.2.0, < 3.3.2 CVEProject cvelistV5 (CNA)

منابع و راهنماها

۲
هشدار CVEهای بعدی این محصولمحصول را دنبال کنید تا آسیب‌پذیری‌های تازه را در تلگرام بگیرید.

اطلاعات

تاریخ انتشار
۱۴۰۴/۰۸/۰۱
آخرین به‌روزرسانی
۱۴۰۴/۰۸/۰۱
وضعیت
منتشرشده
صادرکننده (CNA)
GitHub_M

پیش‌بینی بهره‌برداری (EPSS)

۰٫۶٪
احتمال بهره‌برداری در ۳۰ روز
۴۹٫۳٪
صدک (نسبت به همه‌ی CVEها)

ارزیابی SSVC (CISA)

قابل خودکارسازی
خیر
وضعیت بهره‌برداری
ندارد
اثر فنی
کامل

ضعف‌ها (CWE)

  • CWE-284
    Improper Access Control
  • CWE-78
    Improper Neutralization of Special Elements used in an OS Command ('OS Command Injection')