جزئیات آسیب‌پذیری

CVE-2025-62372

vllm-project vLLM

vLLM vulnerable to DoS with incorrect shape of multimodal embedding inputs

CVSS 4.0
8.3بالا

شرح رسمی (انگلیسی)

vLLM is an inference and serving engine for large language models (LLMs). From version 0.5.5 to before 0.11.1, users can crash the vLLM engine serving multimodal models by passing multimodal embedding inputs with correct ndim but incorrect shape (e.g. hidden dimension is wrong), regardless of whether the model is intended to support such inputs (as defined in the Supported Models page). This issue has been patched in version 0.11.1.

امتیازهای CVSS

امتیازنسخهمنبعبردار
8.3بالا 4.0 CVEProject cvelistV5 (CNA) (GitHub_M) CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:N/VI:N/VA:H/SC:N/SI:N/SA:H

محصولات آسیب‌پذیر

فروشندهمحصولنسخه‌هامنبع
vllm-project vLLM >= 0.5.5, < 0.11.1 CVEProject cvelistV5 (CNA)

منابع و راهنماها

۴
هشدار CVEهای بعدی این محصولمحصول را دنبال کنید تا آسیب‌پذیری‌های تازه را در تلگرام بگیرید.

اطلاعات

تاریخ انتشار
۱۴۰۴/۰۸/۳۰
آخرین به‌روزرسانی
۱۴۰۴/۰۹/۰۳
وضعیت
منتشرشده
صادرکننده (CNA)
GitHub_M

پیش‌بینی بهره‌برداری (EPSS)

۰٫۴۱٪
احتمال بهره‌برداری در ۳۰ روز
۳۵٫۳٪
صدک (نسبت به همه‌ی CVEها)

ارزیابی SSVC (CISA)

قابل خودکارسازی
خیر
وضعیت بهره‌برداری
ندارد
اثر فنی
جزئی

ضعف‌ها (CWE)

  • CWE-129
    Improper Validation of Array Index