جزئیات آسیب‌پذیری

CVE-2025-6038

pebas Lisfinity Core - Lisfinity Core plugin used for pebas® Lisfinity WordPress theme

Lisfinity Core - Lisfinity Core plugin used for pebas® Lisfinity WordPress theme <= 1.4.0 - Authenticated (Subscriber+) Privilege Escalation

CVSS 3.1
8.8بالا

شرح رسمی (انگلیسی)

The Lisfinity Core - Lisfinity Core plugin used for pebas® Lisfinity WordPress theme plugin for WordPress is vulnerable to privilege escalation via password update in all versions up to, and including, 1.4.0. This is due to the plugin not properly validating a user's identity prior to updating their password. This makes it possible for authenticated attackers, with Subscriber-level access and above, to change arbitrary user's passwords, including those of administrators.

امتیازهای CVSS

امتیازنسخهمنبعبردار
8.8بالا 3.1 CVEProject cvelistV5 (CNA) (Wordfence) CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

محصولات آسیب‌پذیر

فروشندهمحصولنسخه‌هامنبع
pebas Lisfinity Core - Lisfinity Core plugin used for pebas® Lisfinity WordPress theme v ≤ 1.4.0 CVEProject cvelistV5 (CNA)

منابع و راهنماها

۲
هشدار CVEهای بعدی این محصولمحصول را دنبال کنید تا آسیب‌پذیری‌های تازه را در تلگرام بگیرید.

اطلاعات

تاریخ انتشار
۱۴۰۴/۰۷/۱۷
آخرین به‌روزرسانی
۱۴۰۵/۰۱/۱۹
وضعیت
منتشرشده
صادرکننده (CNA)
Wordfence

پیش‌بینی بهره‌برداری (EPSS)

۰٫۳۲٪
احتمال بهره‌برداری در ۳۰ روز
۲۶٪
صدک (نسبت به همه‌ی CVEها)

ارزیابی SSVC (CISA)

قابل خودکارسازی
خیر
وضعیت بهره‌برداری
ندارد
اثر فنی
کامل

ضعف‌ها (CWE)

  • CWE-639
    Authorization Bypass Through User-Controlled Key