جزئیات آسیب‌پذیری

CVE-2025-58130

Apache Software Foundation Apache Fineract

Apache Fineract: Server Key not masked

CVSS 3.1
9.1بحرانی

شرح رسمی (انگلیسی)

Insufficiently Protected Credentials vulnerability in Apache Fineract. This issue affects Apache Fineract: through 1.11.0. The issue is fixed in version 1.12.1. Users are encouraged to upgrade to version 1.13.0, the latest release.

امتیازهای CVSS

امتیازنسخهمنبعبردار
9.1بحرانی 3.1 CISA ADP / Vulnrichment (CISA-ADP) CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N

محصولات آسیب‌پذیر

فروشندهمحصولنسخه‌هامنبع
Apache Software Foundation Apache Fineract v ≤ 1.11.0 CVEProject cvelistV5 (CNA)

منابع و راهنماها

۲
هشدار CVEهای بعدی این محصولمحصول را دنبال کنید تا آسیب‌پذیری‌های تازه را در تلگرام بگیرید.

اطلاعات

تاریخ انتشار
۱۴۰۴/۰۹/۲۱
آخرین به‌روزرسانی
۱۴۰۴/۰۹/۲۱
وضعیت
منتشرشده
صادرکننده (CNA)
apache

پیش‌بینی بهره‌برداری (EPSS)

۰٫۴۲٪
احتمال بهره‌برداری در ۳۰ روز
۳۷٫۲٪
صدک (نسبت به همه‌ی CVEها)

ارزیابی SSVC (CISA)

قابل خودکارسازی
بله
وضعیت بهره‌برداری
ندارد
اثر فنی
کامل

ضعف‌ها (CWE)

  • CWE-522
    Insufficiently Protected Credentials