جزئیات آسیب‌پذیری

CVE-2025-32786

glpi-project glpi-inventory-plugin

GLPI Inventory Plugin is Vulnerable to Unauthenticated SQL Injection

CVSS 3.1
7.5بالا

شرح رسمی (انگلیسی)

The GLPI Inventory Plugin handles network discovery, inventory, software deployment, and data collection for GLPI agents. Versions 1.5.0 and below are vulnerable to SQL Injection. This issue is fixed in version 1.5.1.

امتیازهای CVSS

امتیازنسخهمنبعبردار
7.5بالا 3.1 CVEProject cvelistV5 (CNA) (GitHub_M) CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

محصولات آسیب‌پذیر

فروشندهمحصولنسخه‌هامنبع
glpi-project glpi-inventory-plugin < 1.5.1 CVEProject cvelistV5 (CNA)

منابع و راهنماها

۳
هشدار CVEهای بعدی این محصولمحصول را دنبال کنید تا آسیب‌پذیری‌های تازه را در تلگرام بگیرید.

اطلاعات

تاریخ انتشار
۱۴۰۴/۰۸/۱۳
آخرین به‌روزرسانی
۱۴۰۴/۰۸/۱۴
وضعیت
منتشرشده
صادرکننده (CNA)
GitHub_M

پیش‌بینی بهره‌برداری (EPSS)

۷٫۰۳٪
احتمال بهره‌برداری در ۳۰ روز
۹۴٫۲٪
صدک (نسبت به همه‌ی CVEها)

ارزیابی SSVC (CISA)

قابل خودکارسازی
بله
وضعیت بهره‌برداری
ندارد
اثر فنی
جزئی

ضعف‌ها (CWE)

  • CWE-89
    Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection')