جزئیات آسیب‌پذیری

CVE-2024-53949

Apache supersetApache Software Foundation Apache Superset

Apache Superset: Lower privilege users are able to create Role when FAB_ADD_SECURITY_API is enabled

CVSS 4.0
7.6بالا

شرح رسمی (انگلیسی)

Improper Authorization vulnerability in Apache Superset when FAB_ADD_SECURITY_API is enabled (disabled by default). Allows for lower privilege users to use this API.  issue affects Apache Superset: from 2.0.0 before 4.1.0. Users are recommended to upgrade to version 4.1.0, which fixes the issue.

امتیازهای CVSS

امتیازنسخهمنبعبردار
7.6بالا 4.0 CVEProject cvelistV5 (CNA) (apache) CVSS:4.0/AV:N/AC:L/AT:P/PR:L/UI:N/VC:H/VI:H/VA:N/SC:N/SI:N/SA:N

محصولات آسیب‌پذیر

فروشندهمحصولنسخه‌هامنبع
Apache superset 2.0.0 ≤ v < 4.1.0 CISA ADP / Vulnrichment
Apache Software Foundation Apache Superset 2.0.0 ≤ v < 4.1.0 CVEProject cvelistV5 (CNA)

منابع و راهنماها

۲
هشدار CVEهای بعدی این محصولمحصول را دنبال کنید تا آسیب‌پذیری‌های تازه را در تلگرام بگیرید.

اطلاعات

تاریخ انتشار
۱۴۰۳/۰۹/۱۹
آخرین به‌روزرسانی
۱۴۰۳/۱۱/۲۴
وضعیت
منتشرشده
صادرکننده (CNA)
apache

پیش‌بینی بهره‌برداری (EPSS)

۰٫۷۱٪
احتمال بهره‌برداری در ۳۰ روز
۵۳٫۹٪
صدک (نسبت به همه‌ی CVEها)

ارزیابی SSVC (CISA)

قابل خودکارسازی
خیر
وضعیت بهره‌برداری
ندارد
اثر فنی
کامل

ضعف‌ها (CWE)

  • CWE-863
    Incorrect Authorization