جزئیات آسیبپذیری
CVE-2024-12296
ApusTheme Apus Framework
Apus Framework <= 2.4 - Authenticated (Subscriber+) Arbitrary Options Update in import_page_options
CVSS 3.1
8.8بالا
شرح رسمی (انگلیسی)
The Apus Framework plugin for WordPress is vulnerable to unauthorized modification of data that can lead to privilege escalation due to a missing capability check on the 'import_page_options' function in all versions up to, and including, 2.4. This makes it possible for authenticated attackers, with Subscriber-level access and above, to update arbitrary options on the WordPress site. This can be leveraged to update the default role for registration to administrator and enable user registration for attackers to gain administrative user access to a vulnerable site. NOTE: This vulnerability was partially fixed in version 2.4.
امتیازهای CVSS
| امتیاز | نسخه | منبع | بردار |
|---|---|---|---|
| 8.8بالا | 3.1 | CVEProject cvelistV5 (CNA) (Wordfence) | CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H |
محصولات آسیبپذیر
| فروشنده | محصول | نسخهها | منبع |
|---|---|---|---|
| ApusTheme | Apus Framework | v ≤ 2.4 | CVEProject cvelistV5 (CNA) |
منابع و راهنماها
۲
هشدار CVEهای بعدی این محصولمحصول را دنبال کنید تا آسیبپذیریهای تازه را در تلگرام بگیرید.
اطلاعات
- تاریخ انتشار
- ۱۴۰۳/۱۱/۲۴
- آخرین بهروزرسانی
- ۱۴۰۵/۰۱/۱۹
- وضعیت
- منتشرشده
- صادرکننده (CNA)
- Wordfence
پیشبینی بهرهبرداری (EPSS)
۰٫۵۱٪
احتمال بهرهبرداری در ۳۰ روز
۴۴٫۲٪
صدک (نسبت به همهی CVEها)
ارزیابی SSVC (CISA)
- قابل خودکارسازی
- خیر
- وضعیت بهرهبرداری
- ندارد
- اثر فنی
- کامل
ضعفها (CWE)
- CWE-862Missing Authorization