جزئیات آسیب‌پذیری

CVE-2024-12213

http://apusthemes.com/ WP Job Board Pro

WP Job Board Pro < 1.2.85 - Unauthenticated Privilege Escalation via process_register

CVSS 3.1
9.8بحرانی

شرح رسمی (انگلیسی)

The WP Job Board Pro plugin for WordPress is vulnerable to privilege escalation in all versions up to 2.3.16. This is due to the plugin allowing a user to supply the 'role' field when registering. This makes it possible for unauthenticated attackers to register as an administrator on vulnerable sites. Please note that this may have been patched sooner, however, the oldest available version for us to confirm this is patched in was 1.2.85.

امتیازهای CVSS

امتیازنسخهمنبعبردار
9.8بحرانی 3.1 CVEProject cvelistV5 (CNA) (Wordfence) CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

محصولات آسیب‌پذیر

فروشندهمحصولنسخه‌هامنبع
http://apusthemes.com/ WP Job Board Pro v < 1.2.85 CVEProject cvelistV5 (CNA)

منابع و راهنماها

۲
هشدار CVEهای بعدی این محصولمحصول را دنبال کنید تا آسیب‌پذیری‌های تازه را در تلگرام بگیرید.

اطلاعات

تاریخ انتشار
۱۴۰۳/۱۱/۲۴
آخرین به‌روزرسانی
۱۴۰۵/۰۱/۱۹
وضعیت
منتشرشده
صادرکننده (CNA)
Wordfence

پیش‌بینی بهره‌برداری (EPSS)

۰٫۶۶٪
احتمال بهره‌برداری در ۳۰ روز
۵۱٫۸٪
صدک (نسبت به همه‌ی CVEها)

ارزیابی SSVC (CISA)

قابل خودکارسازی
بله
وضعیت بهره‌برداری
ندارد
اثر فنی
کامل

ضعف‌ها (CWE)

  • CWE-266
    Incorrect Privilege Assignment